Making Small Presentations

8.0 Introduction
PowerPoint is a powerful presentation program from Microsoft. It gives you the facility to create presentations
that incorporate video, audio, pictures, tables, graphs, animations, etc. This program is widely used in business
and classrooms and is an effective tool for training purposes. Many free add-ons and templates are available
online from Microsoft and a host of other websites. In addition to an on screen slide show, PowerPoint has
printing options that allow the presenter to provide handouts and outlines for the audience as well as notes
pages for the speaker to refer to during the presentation. PowerPoint is a "one-stop-shop" to create successful
presentations for the business world, the classroom or just for your own personal use.

8.1 Objectives
In this chapter we will learn:
•
•
•
•
•

Basics of Microsoft PowerPoint 2003
How to create a presentation
How to prepare slides
Making slide show
Taking printouts/handouts of a presentation

8.2 Basics
8.2.1 Using PowerPoint
To start using PowerPoint, you need to open the software. To do so, double click on the PowerPoint 2003 icon
on the Windows desktop or click on the Start
Programs
Microsoft Office
Microsoft PowerPoint. Now
you can use the wizard provided by the software, start with a blank presentation or edit an existing one to
create your own presentation.

8.2.2 Opening a PowerPoint Presentation
To open an existing PowerPoint Presentation, follow these steps:
1. Click on File Open to open the Open dialog box.
2. Choose the file that you want to open.
3. Click OK.

8.2.3 Saving a Presentation
To save a PowerPoint Presentation, follow these steps:
1. Click on File Save to open the Save dialog box.
2. Choose the location where you want to save from the Save in text box.
3. Enter filename you want.

1

4. Click on Save.
The Save dialog box opens the first time you are saving a presentation. After that, whenever you save from the
menu or by pressing Ctrl+S keys, these details are not asked.

8.3 Creating a Presentation
There are many ways to create a presentation. Here we are listing some of the ways:
1. From a blank presentation
2. From an existing presentation
3. Using PowerPoint Wizard
4. Using in-built design templates

8.3.1 Creating a Presentation Using a Template
PowerPoint calls its built-in color schemes Design Templates. Design Template can only be applied to all slides of
a presentation. To make design changes in certain slides only, see section on customizing background.
1. From the Format menu, choose Apply Design Template
2. Clicking the various presentation options shows thumbnail views of their designs.
3. Click "OK" to choose one.
Design Templates
Design Templates will convert ALL of our slides into a theme. Each slide will have the same color scheme and the
formatting will change to a special look. You can be in any View (Normal View, Slide View and Slide Sorter View
are preferable) to select Design Templates.
1. Click on Format Menu then Click-on Apply Design Template.
2. Click on the choices on the left side of the window (see arrow below). On the right side a special
template will appear with its own formatting.
3. Pick a Design Template you like and then click on Apply. Be sure to scroll up and down and to
click on additional choices.
Note: With Designs, they are automatically applied to all of the slides. You may choose additional effects for the
Designs by using the Background and Slide Color Scheme selections.

8.3.2 Creating a Blank Presentation
To create a blank presentation, follow these steps:
1. Click on File New to open a window at the right side of the screen.
2. Select Blank Presentation.
3. Click on OK.

8.3.3 Entering and Editing Text
The most common way to add text to a slide is to type it directly into any placeholder (places already there on
the slide to add text, picture or any other object) on the slide. However, if you are using a blank slide (without
placeholders) or if you want to enter text outside placeholders, you can use a text box.
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Adding text to a placeholder
As soon as you select a slide layout the new slide appears with dummy text (such as "Click to add title") in the
placeholders. When you click inside a placeholder, the dummy text disappears, the cursor becomes a blinking
line (|) and you can start typing.
Adding text to a text box
1. Click on Insert Text Box or on the text box icon on the drawing toolbar.
2. Take your mouse to the slide; the mouse pointer changes to a dagger.
3. Click and hold down the left mouse button while you drag the mouse to draw a text box. When
the box is the size you want it, release the mouse button.
4. Click inside the text box and start typing.
Formatting a text box
1. If the text box is not already selected, select it by moving the cursor over it until the cursor
becomes a four-way arrow and clicking on it until you see the text box border highlighted.
2. Right-click on the text box and select Format Text Box or select Format menu
Text Box. On
the Format Text Box dialog you can use the tabs on the top to make your selections.
3. On the Colors and Lines tab you can select a fill color and a line color and style for the text box
border.
4. On the Text Box tab you can choose a particular vertical alignment for the text, word wrap,
automatic resizing or rotation of the text.
5. You can also rotate a text box: select the text box and click on the rotate icon.
6. Click on green handles and drag as much as you want it to rotate.

8.3.4 Inserting and Deleting Slides in a Presentation
As you have understood by now, a presentation is a collection of slides. Like in a document we write in pages, in
a presentation we create slides.
Inserting slides in PowerPoint
There are many ways of adding new slides in a presentation. We are discussing some of these ways briefly
below.
Auto Layout
After you have opened a new presentation, PowerPoint displays the New Slide dialog box containing several
Auto Layouts. Auto Layouts provide a pre-determined layout for each specific type of slide, such as bulleted lists,
graphs, and/or images. Click on each thumbnail image and a description will be printed in the message box.
Highlight the layout you want and click OK.
New Slides
The same dialog box will appear every time you insert a slide. You can insert a slide by any of the methods
described below:
1. Click Insert New slide
2. Click on the New Slide icon on the toolbar; the new slide will be added after the current one.
3. If you are in Outline view, you can click on the outline to highlight the slide after which you want
to add the new slide and follow the steps for inserting slides.
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Note: You can change a slide's layout at any time. Just click on the Format menu --> Slide Layout to see the
Layout Dialog.
Deleting Slides in PowerPoint
To delete a slide, select it in the slide list on the left window and press the delete button. Or, you can right-click
on the slide and choose delete from the pop-up menu.

8.4 Preparation of Slides
As we discussed at the beginning of the chapter, the advantage of using PowerPoint to create presentations is
that we can put data in the form of text, table, pictures, video, etc. at one place. In this section we will learn how
to do so.

8.4.1 Inserting Word Table or Excel Worksheet
To insert Word Table
Follow these steps to insert a word table:
1. Select Insert Object Word Document
2. Click on OK
To insert Excel Worksheet
Follow these steps to insert an excel sheet:
1. Select Insert Object Excel Worksheet
2. Click on OK
Importing and linking data from Excel into PowerPoint
Importing data
PowerPoint allows you to transfer a whole Excel datasheet or a range of data into a presentation. Follow these
steps to import data from an excel file:
1.
2.
3.
4.
5.
6.
7.

Create a new chart slide or click on an existing one.
Double-click on the chart to open the datasheet.
Click the cell located in the upper-left corner.
Select Edit Import File to small windows explorer window.
Find and double-click on the Excel file that you want to import data from.
On the Import Data Options dialog, choose a sheet or a range of data cells to import.
Click OK to import.

Linking data
When you can create a link between Excel and PowerPoint Graph, every time you change a cell in Excel, the
corresponding cell in the PowerPoint datasheet will update automatically. Follow these steps to link data of an
excel file:
1. In Excel select the range of data you want to link to PowerPoint.
2. From the Excel Edit menu, choose Copy
3. Switch to the PowerPoint datasheet and double-click on the graph to open the datasheet.
4. Select Edit menu Paste Link.
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CAUTION: This is a one-way link. Changes made in Excel are updated in PowerPoint, but changes made in
PowerPoint's Graph do not update the original Excel Spreadsheet. When you link to data in another program, all
existing data from the Microsoft Graph datasheet is deleted.

8.4.2 Adding Clip Art Pictures
To Insert Picture from Clip Art follow these steps:
1.
2.
3.
4.

Click Insert Picture Clip Art.
A new pane showing Clip Art gallery opens on the right side of your window.
Select the Clip Art you want to insert.
Click OK or double-click the picture.

8.4.3 Inserting Other Objects
Other Objects can be inserted from the Insert Menu. Choose Insert -> Object. A number of objects are available,
like:
•
•
•
•
•

Adobe Acrobat Document
Bitmap Image
Microsoft Excel Chart
Microsoft Excel Worksheet
Microsoft Word Document

8.4.4 Resizing and Scaling an Object
Drawing Object
Unlike most other PowerPoint functions, some drawing functions are accessible only via the Drawing toolbar on
the bottom of the PowerPoint screen. If you don't see the Drawing toolbar, activate it by selecting View
Toolbars Drawing.
Drawing in PowerPoint is particularly easy due to the wide selection of AutoShapes that the program provides
for your convenience. Follow these steps to insert an autoshape:
1. Pull up the AutoShapes menu by clicking on the arrow.
2. From the pull-up menu, choose the desired shape.
3. As soon as you have selected a shape, your cursor will become a crosshair (+) when you move it
over the slide.
4. Press and drag the cursor until the object reaches the desired size (you can always format the
size later).
Formatting a drawing
Click on the drawing to select it (until you see the 'handles' around it) and then use either the Format menu
AutoShape dialog to format it (a right-click on the object will also work in PC) or the drawing toolbar.
1. Resize and move a drawing by clicking on its “handles", in the same way used to format text
boxes and images.
Tip: Hold down the SHIFT key to move objects across a straight line.
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Click on the arrow next to the paint bucket tool to change the drawing's fill color. Experiment
with the 'Fill Effects' options on the paint bucket menu to create artistic color combinations
3. Click on the line color icon to change the color of the object's border, and on the three style
icons to change the style of the border and/or the arrows.
2.

8.5 Presentation of Slides
8.5.1 Viewing a Presentation
You can view your presentation in any of the following views:
1. Normal View: Till now you have been working in the normal view where you see your list of
slides in the left pane and current slide in the middle pane.
2. Slide Sorter View: In the slide sorter view you can view all your slides together in a single
window. You can adjust the size of each slide. This view is used to arrange the slides in the
desired order.
3. Outline View: In the outline view, the text contained on each slide is displayed in the left pane.

8.5.2 Choosing a Setup for Presentation
To choose a setup for a Presentation Select Slide Show -> Set Up Show.
From Here the various Options available are:
1. Show Type
2. Show Options
3. Show Slides
From the Show Slides options, we can select only those slides which we want to show in the slide Show.

8.5.3 Printing Slides and Handouts
PowerPoint allows you to print your presentation as slides, notes, handouts, or even outlines. Choose File
Print from the menu bar. This will bring up the "Print" dialog box.
1. In the "Print what" pull-down menu, choose the item you would like to print.
2. If you choose "print slides", what you will get is one slide per page.
3. If you choose "print handouts", you have the option to choose the number of slides you want to
print on each page.
4. If you choose "print outline view" you will get only the text of your slides (as it appears in outline
view) but none of the graphics or animation.

8.6 Slide Show
8.6.1 Running a Slide Show
There are at least three ways to start a slide show:
1. Select View menu Slide Show
2. Click the projector button on the lower left part of the screen
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3. Press the F5 Key

8.6.2 Transition and Slide Timings
Animating text and objects
There are two ways to animate text and objects: Preset Animation and Custom Animation. Although Preset
Animation is relatively simpler, we strongly recommend Custom Animation because it allows more control over
animation. The instructions below pertain to Custom Animation only:
1. Click on the slide that you wish to animate and select Slide Show Custom Animation.
2. In the Custom Animation dialog box, each object is identified in the Check to animate slide
objects list.
3. If you don't remember what a particular object is, click the object's name in the list; that object
appears selected in the preview window. Click in the object's checkbox to animate that object.
4. On the Effects tab make your entry animation and sound selections. You may also choose to dim
an object after animation.
5. On the Order and Timing tab arrange the objects in the order that you want them to appear.
6. You may also choose the objects to appear on mouse click or automatically.
Slide transitions
Transitions determine the effects applied when you move from one slide to another during an on-screen
presentation. Follow these steps to apply slide transition to your slides:
1.
2.
3.
4.
5.

To choose a transition effect, select Slide Show Slide Transition.
Select a transition effect from the drop down menu.
Choose the desired transition speed.
Choose a sound to accompany the transition if required.
Advance option determines when the current slide proceeds to the next.
6. Automatically after xx seconds, makes the transition xx seconds after the preceding transition
ended.
7. Choose Apply or Apply to All, depending on whether you want to apply the effect to current
slide or all slides.

8.6.3 Automating a Slide Show
Follow these steps to automate your slide show:

1. Select Slide Show -> Slide Transition.
2. Select the Automatically After option and provide the time.
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